aboutsummaryrefslogtreecommitdiffstats
path: root/home/sadbeast/features/desktop/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/sadbeast/features/desktop/default.nix')
-rw-r--r--home/sadbeast/features/desktop/default.nix21
1 files changed, 21 insertions, 0 deletions
diff --git a/home/sadbeast/features/desktop/default.nix b/home/sadbeast/features/desktop/default.nix
new file mode 100644
index 0000000..d393fff
--- /dev/null
+++ b/home/sadbeast/features/desktop/default.nix
@@ -0,0 +1,21 @@
+{
+ pkgs,
+ config,
+ lib,
+ ...
+}: {
+ imports = [
+ ./firefox.nix
+ ./foot.nix
+ ./sway.nix
+ ./waybar.nix
+ ];
+
+ home = {
+ packages = with pkgs; [
+ galculator
+ pavucontrol
+ wine
+ ];
+ };
+}