aboutsummaryrefslogtreecommitdiffstats
path: root/home/sadbeast/features/ssh.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/sadbeast/features/ssh.nix')
-rw-r--r--home/sadbeast/features/ssh.nix26
1 files changed, 26 insertions, 0 deletions
diff --git a/home/sadbeast/features/ssh.nix b/home/sadbeast/features/ssh.nix
new file mode 100644
index 0000000..aeace3c
--- /dev/null
+++ b/home/sadbeast/features/ssh.nix
@@ -0,0 +1,26 @@
+{
+ programs.ssh = {
+ enable = true;
+
+ matchBlocks = {
+ "falken" = {
+ hostname = "sadbeast.com";
+ port = 6973;
+ };
+
+ "crystalpalace" = {
+ hostname = "192.168.0.2";
+ port = 6973;
+ };
+
+ "joshua" = {
+ hostname = "192.168.0.3";
+ };
+
+ "teamdraft" = {
+ hostname = "teamdraft.net";
+ port = 6973;
+ };
+ };
+ };
+}