aboutsummaryrefslogtreecommitdiffstats
path: root/home/sadbeast/joshua.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/sadbeast/joshua.nix')
-rw-r--r--home/sadbeast/joshua.nix26
1 files changed, 26 insertions, 0 deletions
diff --git a/home/sadbeast/joshua.nix b/home/sadbeast/joshua.nix
new file mode 100644
index 0000000..44c3a47
--- /dev/null
+++ b/home/sadbeast/joshua.nix
@@ -0,0 +1,26 @@
+{
+ pkgs,
+ config,
+ lib,
+ ...
+}: {
+ imports = [
+ ./global
+ ./features/desktop
+ ];
+
+ # ---------- ---------
+ # | HDMI-A-1 | | DVI-D-1 |
+ # ---------- ---------
+
+ wayland.windowManager.sway.config.output = {
+ HDMI-A-1 = {
+ resolution = "1920x1080";
+ position = "0,0";
+ };
+ DVI-D-1 = {
+ resolution = "1920x1080";
+ position = "1920,0";
+ };
+ };
+}